Author Topic: Driveshaft and U-Joint Replacement ( ST1100 ) *  (Read 13640 times)

Offline KoTAOW

  • Keeper of the Archive of Wisdom
  • Moderator
  • STrider
  • *****
  • Posts: 464
Driveshaft and U-Joint Replacement ( ST1100 ) *
« on: February 11, 2012, 04:39:03 PM »
Submitted by Allan Bool, STOC #6872
Original article can be found here:  http://www.my-mc.com/messages/1/131530.html?1281757931

~~~

Driveshaft and U-Joint Replacement ( ST1100 ) - Part 1

After trying to find the source of the "chattering" sound on my dear old ST, I have come to the conclusion that the culprit is the driveshaft.  Searching the archives has turned up a couple of similar instances to mine but what I am trying to determine is the actual replacement procedure.

The workshop manual (Honda) seems to be indicating that just about everything at the rear of the machine must come off before the driveshaft, U-joints, bearings/seals etc. can be accessed. Looking at the way the beast is built, I'm not so sure that this is the case but before I go ahead with pulling things to bits I thought that I would check with the folks, here, if the shaft replacement can be done with the swingarm still in place.

~~~

The final drive case is off and the answer is ...NO, you cannot take out the driveshaft without removing the swingarm.

First impressions are as follows:
The four nuts that hold the final drive to the swingarm were done up mighty tight (book says 43 lb/ft), my calibrated spanner arm says 143!! Holy smoke were they tight! They were not done up evenly, either... I am getting suspicious.

Initial inspection shows minimal lubrication on the splines of the shaft and it has gone hard. A kind of rust colored as well. Surprisingly, the splines appear to still be in good condition. The drive coupling (that goes into the final drive) came out easily by hand. The seal is very soft and distorted. There is a ton of grease in there, not sure of what it is but not the black Moly-type grease I expected. Detailed inspection will be carried out later, after everything is out.

Right, off to go figure out how to pull the swingarm without special tool 07908-4690003.

~~~

Swingarm is now out, the locknut was not particularly tight and I was able to use a pin punch and 14oz hammer to tap it around a quarter turn. Almost no damage to the sharp edge of the locknut. The pivot bolt was also quite easy to undo, it had not been done up particularly tight. The pivot on the RHS however, was done up to a bazillion kg/m and I needed to lean very hard on my 2' long torque wrench to get it undone.

After a bit of wriggling, pulling the driveshaft rearwards to release it from the gearbox output spline and then shifting it all to the left (make sure the rubber boot is off the seat at the front as well) it came out. The splines were dry!

Pull the driveshaft out of the tunnel and the problem is obvious - the universal joint has destroyed itself! I will get some pictures and post up later. It looks as though this has been worn out/damaged for some time. Amazing that it held together and the bike was still ride able.

~~~

Ok, I have had a bit of a look around in there - lots of metal filings/swarf and a few munched up rollers found inside the driveshaft tunnel - it is a mess in there. I have taken a few photos which I will add to this post. I don't think they need too many comments.

 



~~~

Now we move on to the driveshaft universal itself...

 

 


 

~~~

My bike has 280,000 km on it. I have a strong suspicion that this unit has been apart before and that parts have been replaced. Who ever did the work was not too fussy about the lubing of splines! I also wonder if the final drive alignment was carried out correctly and that has resulted in the premature wear on the universal joint (if the shaft has been replaced - it may not have). Whatever the reason, I would caution all those with bikes that are getting up there in the miles to check these things out.

The output splines do not look to have suffered unduly but I have yet to clean the area down and inspect closely. The output shaft bearing feels to be in great condition and the seal is not leaking. It appears that all the forces involved were directed more to the rear of the splined coupling to the gearbox :-)

Yes, once the swingarm is out of the bike, just reach in, grab the shaft coupling and pull it out. The whole assembly rotates inside the tunnel supported only at the Universal joint and the splined coupling to the final drive case at the other end. The only reason the shaft cannot be extracted from the rear of the tunnel is a thin "baffle" just a few cm in from the "south end" of the tunnel. Nothing is supposed to touch the sides (mine has).

Because of the huge amount of metal filings and junk spread around inside the tunnel (you can see the sort of thing I'm talking about in some of the photos), I don't think that I will bother to do a refurbishment but try to obtain a good second-hand item. I will probably attempt dis-assembly at a later stage just for the sake of seeing what other wear and tear is obvious and to determine just how hard it is to do .

~~~

This pic is just as the swingarm came off the bike. The driveshaft is still inside the tunnel and the whole unit has been placed on the floor. It was kinda dark in the garage so I just put the camera on the ground and took a photo looking straight up the tunnel. Here it is.....



~~~

A replacement driveshaft has been obtained from Don Cortez and it arrived a few days ago. It would seem that the package got wet at some stage because it arrived with some nice, new rust (bright orange) all over it :-( I have been cleaning it up in preparation for installation and during the process, I turned the shaft from being vertical with the damper housing at the bottom to having the housing at the top... and something inside rattled

I can continue to invert the shaft and whatever it is inside rattles up and down each time. My old one doesn't do this.

I have looked at the diagram of the internals of the damper unit and can see nothing in there that would move and, besides this, isn't there supposed to be 30cc of SAE 80 Hypoid oil in there? That should, surely (don't call me Shirley), stop anything from rattling?? Any thoughts folks?

Onwards... to the driveshaft coupling (the bit that the shaft splines go into at the final drive. The seal on mine was pretty sloppy and allowing grease to come past the outside edge of the seal. So out it came and when I went to remove the seal from the coupling I found it stuck fast to the shaft! Eventually I managed to prise it off and then cleaned up the bits. The splined end of the coupling looks like this.....



The grease that is supposed to be in that part is Molybdenum Disulfide grease, according to the Honda manual. Well, the stuff that is in mine is NOT that. It is brown in color and when thinned out by some petrol for cleaning, gives me the impression that it is rust (iron oxide) coloured, certainly not the dark black of the Moly grease that I'm used to seeing. The wear on the splines suggests that the grease in there is not doing a very good job.

After a bit of thought and a couple of false starts a simple but effective system was devised to start the process off - that of removing the universal joint locking cotters by compressing the big spring inside and pushing the joint down the shaft to make room for their removal.



Once the cotters were taken out, the compression was released and the universal joint pulled off the shaft.



The "cannister" that contains the rest of the unit was then taken off the shaft (it needed a tap on the shaft with a rubber mallet to break the bottom seal).



In all, it was not a difficult job to get it this far.

Both units were done at the same time and there were obvious differences inside.
The original unit (done first) came apart easily and still contained all (as far as I can tell) of the 80W oil. The metal parts were still bright and shining once the oil was cleaned off. The replacement shaft was still fairly easy to dismantle but there was only a trace of oil inside (a smear) and it was pretty gunked up with some rust and who knows what else that had formed a stiff, paste-like substance that covered many of the parts inside. Oh.. the bit that rattled was, as I suspected, the "Stopper, Damper Lifter" (see above post) moving up and down the shaft. It is all a bit dry and yukky in there.

This was a bit discouraging so I didn't proceed any further with disassembly.

The "new" universal joint was cleaned up with some 600 grit wet and dry paper (wet) to get rid of the surface rust and some pitting near the seal area and it will be fitted to the original shaft and damper mechanism after it has been thoroughly cleaned and re-lubricated.



The saga continues....

All parts have now arrived (the odd new bits required) and all has awaited some motivation and warmer temps in the garage :-)

This part is more cleaning and inspection, starting with the swingarm. Cleaning was a tad tedious with 20 years of tarred stones to remove from awkward places, the bearings to remove, clean and inspect and the inside of the driveshaft tunnel to clear out. Just grungy work, nothing special... but the amount of debris removed from inside the tunnel was amazing!



The swingarm, itself, is in excellent condition with only a small amount of paint gone from an area in front of where the tyre fits. It has no rust or (extra) holes - good to go. I may put some abrasion resistant tape over that area, I think paint would be gone pretty quickly.



The swingarm pivot bearings were cleaned up - they are a work of art, complete with integral seals. They will need new grease before installation.



After that, attention turned to the "pinion cup" in the final drive. I had mentioned that when I pulled the pinion coupling out originally, that the grease was a brown (rust) colour and so was the stuff inside.



Deeper down in the "cup" was a more solid grease that I can only describe as "gunk". It has the consistency of sticky mud with a tinge of brown colour. I suspect that it is original moly paste but I'm not sure.



Once I had scraped out as much as I could, I poured a little gasoline in to thin out the muck and make it easier to wipe out with a rag... but the gas disappeared! Where the did that go??? I tipped the drive down to empty the cup and a little brown fluid dripped out into the cleaning dish and then it was followed by a clear, viscous fluid - my 80W Hypoid oil from inside the "pumpkin".



Once the oil had drained, I set about cleaning out the rest, finally getting it to look like this...



... and down at the bottom I spy two small holes that obviously go right through to the drive housing. You can see one of them in the picture.

I checked the Honda manual for any mention of this little surprise but found nothing. If anyone knows how you stop the hypoid oil from mixing with the grease in this "cup" I would like to hear about it. Hmmmmm.... !

After that, it was on to checking and cleaning the gearbox output shaft splines.



and the pinion drive internal spline. Both were dry and devoid of any form of lubrication, either old or new, but both appear to have suffered little because of that lack - <whew>



That just about does it for now... next step will be applying grease/oils/paste to the appropriate areas and then (gasp) assembly!

~~~

The mystery of the two little holes in the pinion cup... it seems that others know about this but where did the info come from??

Swingarm Removal and Replacement

~~~

Comments by Mark Frost, STOC #1162:

Cover the holes at the bottom of the final drive cup with 3% moly-fortified
grease, but do NOT bring the grease all the way up the wall of the cup, or
it will foul the oil seal (which should be lubed with standard bearing
grease, not the 3% moly.)

I tore down the driveshaft on my '00 ABS at 17,000 miles just to see how
things were wearing, and to re-lube it with high performance synthetic
greases. I had found other areas on the bike that were not greased
properly, and I wanted to be sure. I've posted before that I found the cup
grease applied in a precise fashion, very oriental, really, as it was placed
only at the bottom-half of the cup and *thoroughly* sealed the two holes.
My own opinion is that Honda does this to prevent a low-fluid condition from
developing inside the drive housing. With only 6 ounces available on
dry-fill, there's not much lubricant there to work with if you're already
low and some moves forward into the cup.

Moly Paste-60 is used on the splines leaving the engine and in the U-joint
itself. The 3% stuff also goes on the male splines of the driveshaft
itself, where the connecting piece mates. The old grease should always be
removed from parts before applying the new, or a lack of lubrication may
result. Greases of different base stocks are often not compatible.

U.S.-based liSTers can't order the special tools necessary to compress the
driveshaft to disassemble the U-joint, but our Canadian brethren can. Here
are the part numbers:

07LMF-MT30110 Yoke Joint Compressor
07LMF-MT30120 Yoke Joint Compressor Base

The base seems like an optional item, as any good wood-blocked vice should
work.

Last step is to re-align the final drive by fully mounting and torquing the
rear wheel, and then tightening the four bolts holding it on. Finger-tight
on the four bolts to start is fine.


~~~
« Last Edit: January 04, 2013, 10:19:19 AM by Tom Melnik »

Offline KoTAOW

  • Keeper of the Archive of Wisdom
  • Moderator
  • STrider
  • *****
  • Posts: 464
Re: Driveshaft and U-Joint Replacement ( ST1100 ) *
« Reply #1 on: February 11, 2012, 04:40:03 PM »
Driveshaft and U-Joint Replacement ( ST1100 ) - Part 2


Continuing...

The driveshaft has two little o-rings on it, one to seal the bottom of the "canister" and the other to seal the shaft/universal junction. The originals were in great condition but they have been in there for 20 years, so I decided to replace them.





After that it was a case of sliding the cannister back onto the shaft. It just slips down and then seats positively with a bit of a push down over the o-ring. Next bit was to fill the cannister up with 30cc of 80W Hypoid oil and close it off by fitting the universal joint and pushing it down, over the top o-ring and through the seal in the cannister (suitably lubricated). It didn't leak

The whole assembly was then set up in my Hi-Tech compressor jig...



and squeeze the spring so that the shaft is well through.


Ready to receive the cotters and thrust washer.



First to go in is the thrust washer.



and then the cotters.



so that it looks like this...



and then release the spring tension so that the universal joint is now locked in place.



I took the completed unit, placed the final drive end on a block of wood and gave the top of the universal joint a couple of taps with a heavy rubber mallet to ensure that everything was seated nicely.

~~~

Next thing was to fill up the pinion cup with moly grease.



I'm not sure how well that went, but there is plenty in there :-)

Next, fit the new seal on the pinion shaft (it is a VERY tight fit) and apply moly grease in the right places and normal lithium based bearing grease to the seal outer.



and fill the other end of the coupling (where the driveshaft fits) with more moly grease.



After that, the whole thing was assembled - the pinion, that is :-) and put to one side while the swingarm bearings were fitted and the swingarm reinstalled into the bike.  I'm pretty sure that you don't need pics for this and later bits as many have already done it before and the manual covers it fairly well.

Tomorrow, it is final drive alignment time and reassemble the bike for the big test ride.

~~~

Final drive alignment went ok but Dayum, those four nuts are hard to do with a torque wrench ( I finished up swinging on a 14mm ROE spanner until I could feel it bending and considered them "tight". I all but pulled the bike down on top of myself a couple of times during this procedure. I need to find a better way to do it.

Final drive was topped off (re-filled), all shock mount bolts checked and tightened, tyres pumped up to spec and the speedometer drive replaced on the front (I had a similar but different geared version on there for WOF purposes) and finally started her up.

It took three goes to get her to catch and run... a little rough but soon smoothed out. Tried the gearbox (crunch!!!!) while on the center-stand and checked for the vibration that got me started on this in the first place - none!

~~~

Time to ride.....
« Last Edit: January 04, 2013, 10:21:57 AM by Tom Melnik »

Offline KoTAOW

  • Keeper of the Archive of Wisdom
  • Moderator
  • STrider
  • *****
  • Posts: 464
Re: Driveshaft and U-Joint Replacement ( ST1100 ) *
« Reply #2 on: February 11, 2012, 04:40:37 PM »
Driveshaft and U-Joint Replacement ( ST1100 ) - Part 3

I had a short "test route" in mind for the shakedown but, somehow, kept missing my turnoff.

It is silky smooth! Oh Boy! I do not remember it ever being so completely without vibration of any sort as it was today. Me thinks that the driveshaft was on its way out long before I got my hands on the beaSTie.  It is also quieter than it was... at 100+ km/h I cannot hear the engine at all, even dipping my head down to the tank, out of the airstream, just the whirring of the cams, no induction noise, nothing. It was never like that before.

Gear changes are waaaaay smoother with no obvious lash in the drivetrain. Huh! Who knew??

Checked the drivetrain lash (bike in 1st gear on the center-stand, rotate wheel in each direction until it will not turn any more) and got a measurement of 18.3mm on the wheel hub. Previously it was 20.1mm.

Ok, that's it! I am mobile again. Thanks for watching this program.

~~~

A couple of weeks on....

Still enjoying the nice smooth vibration less ride but I thought I would post a couple of observations...

As previously noted, the gearbox operation seems to be quite a bit better than prior to the repairs and continues to be so.

In my 20/20 hindsight analysis of possible symptoms, I had noted a "tunk" sound that occurred just as the clutch was transferring power to the rear wheel. I had also noted that others had had this sound as well but nobody had found the cause but suspected things like the wheel cush-drive. Well, I have to report that the "tunk" sound has not shown up since the refurbishment of the final drive/driveshaft. Since the only actual part replaced in this episode was the universal joint (I re-used all the other original parts bar a couple of o-rings) then I think it is reasonable to assume that this sound comes from that part. So... if you have the little clunk/tunk sound just as you ease out the clutch prior to starting from a standstill, I would recommend checking the universal joint soon.

~~~

Thank You again for your contribution Allan Bool, STOC #6872
« Last Edit: January 04, 2013, 10:24:08 AM by Tom Melnik »

Offline KoTAOW

  • Keeper of the Archive of Wisdom
  • Moderator
  • STrider
  • *****
  • Posts: 464
Re: Driveshaft and U-Joint Replacement ( ST1100 ) *
« Reply #3 on: February 11, 2012, 04:41:08 PM »
Driveshaft and U-Joint Replacement ( ST1100 ) - Part 4

Honda Service Manual, Chapter 12











« Last Edit: January 04, 2013, 10:23:47 AM by Tom Melnik »